ChicagoTeam Addon

2
4416

Como Instalar o Addon ChicagoTeam XBMC KODI

Este addon foi descontinuado!

Descrição:

Através deste addon você terá acesso a muitos conteúdos latinos e alguns ingleses, como canais IPTV, cinema, desporto, animação, adultos, entretenimento, culinária, entre outros. Outra nota importante, é o facto de haver dois tipos de notificações, o “UP“, que significa que a lista ou categoria está ONLINE e o “Down” que significa que está OFFLINE. Recomendo a instalação deste addon. Em termos de processamento, está perfeito.

 

Nota Importante:

Como alternativa, instale o addon Stallion-IPTV.

 

Tutorial – Como Instalar o

Addon ChicagoTeam XBMC KODI

 

Siga os seguintes passos com muita atenção.

1 – Selecione Sistema.

Tutorial - Como Instalar o Addon ChicagoTeam XBMC KODI

 

2 – Selecione Add-ons.

Tutorial - Como Instalar o Addon ChicagoTeam XBMC KODI

 

3 – Selecione Instalar de um ficheiro zip >> plugin.video.ChicagoTeam-*.*.zip.

Tutorial - Como Instalar o Addon ChicagoTeam XBMC KODI

 

4 – Após a instalação, vai surgir uma mensagem no canto inferior direito informando que o Add-on está Ativado. Volte para o Menu Principal.

Tutorial - Como Instalar o Addon ChicagoTeam XBMC KODI

 

5 – Agora selecione a opção Vídeos >> Add-ons, e por fim vai encontrar o addon.

Tutorial - Como Instalar o Addon ChicagoTeam XBMC KODI

Tutorial - Como Instalar o Addon ChicagoTeam XBMC KODI

 

6 – A seguinte imagem mostra todas as categorias disponíveis no addon.

Tutorial - Como Instalar o Addon ChicagoTeam XBMC KODI

 
 
 

2 COMENTÁRIOS

  1. Abaixei o addon,segui o video,eh eh eh,e o KODI 15.1 não aceitou,aparece esta mensagem:DEPENDENCIES NOT MET,o video não sita como neutralizar esse erro,isso tambem acontece com outros add-ons,e outros videos tambem deixam isso de lado de fora…deve ser dúvidas de muitos,peço um help,lincoln

    • Olá,

      Os tutoriais que apresento são apenas para o XBMC 13.2 e KODI 14.2. Isso acontece porque o addon não é compatível com versões superiores do Kodi. Infelizmente esse problema ocorre com muitos addons. Para resolver, aconselho a instalar o KODI 14.2.

      Abraço.

Comments are closed.